Degraded performance
Incident Report for AfterShip Shipping
Resolved
The issue has been resolved. All Systems Operational
Posted Jul 17, 2020 - 19:22 EDT
Update
We’ve got all engineers on deck investigating the issue. Fixed is applied and monitoring
Posted Jul 17, 2020 - 18:23 EDT
Monitoring
The engineers are already aware of the issue and the fix has been applied.
Posted Jul 17, 2020 - 18:09 EDT
This incident affected: API (production-api.postmen.com).