Problem generating production labels
Incident Report for Postmen
Resolved
We solved this issue at July 17 21:17 HKT.
The problem is related with an unexpected response of one of our couriers.
Posted 5 months ago. Jul 18, 2018 - 11:23 HKT
Investigating
We are having a problem generating some production labels production labels.
Started at July 17 7:54 HKT
Posted 5 months ago. Jul 17, 2018 - 10:04 HKT
This incident affected: API (production-api.postmen.com).