[tnt-au] is currently unavailable.
Incident Report for AfterShip Shipping
Resolved
The incident has been resolved and the services are operational.
Posted Apr 29, 2024 - 23:48 EDT
Monitoring
The root cause has been identified and it has started to recover.
Posted Apr 29, 2024 - 22:20 EDT
Investigating
We found that TNT-Australia label service is currently unstable. You might get the error at the time of label generation.

Our Engineers are in touch with the courier to get it fixed as soon as possible. We'll update you on the progress
Posted Apr 29, 2024 - 21:14 EDT
This incident affected: Couriers (TNT).