SF-Express-ISP Label printing is impacted
Incident Report for AfterShip Shipping
Resolved
False alarm. There is no impact of this incidence.
Posted Jul 06, 2020 - 04:30 EDT
Investigating
Our engineering team is investigating this issue.
Posted Jul 06, 2020 - 03:56 EDT
This incident affected: API (production-api.postmen.com, sandbox-api.aftership.com).