Label and Rate generation is not working
Incident Report for Postmen
Resolved
The issue has been resolved.
Posted 25 days ago. Aug 28, 2019 - 22:10 HKT
Monitoring
The issues are resolved and the team is monitoring.
Sorry for causing inconvenience.
For any failed label, please request again and the label should be generated as expected.
Posted 25 days ago. Aug 28, 2019 - 21:41 HKT
Identified
The rate and label generation is not working.
Engineers identified the problem and are working on it.
Will give an update again soon
Posted 25 days ago. Aug 28, 2019 - 21:28 HKT
This incident affected: Couriers (DHL, DPD UK, Fedex, Hong Kong Post, TNT, UPS, USPS).