Australia Post API outage
Incident Report for AfterShip Shipping
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 01:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2020 - 01:44 EDT
Identified
Australia Post is investigating an ongoing issue at their end. The label printing service is impacted.
Posted Apr 02, 2020 - 01:34 EDT