FedEx QR code generation failing
Incident Report for AfterShip Shipping
Resolved
The issue has been fixed
Posted Jan 09, 2023 - 23:57 EST
Investigating
We are experiencing an issue related to FedEx QR code generation failing (no impact on the label creation of the FedEx)
We're investigating the cause.

Incident time: 2022-01-09 07:00 PM EST
Posted Jan 09, 2023 - 20:32 EST
This incident affected: API (production-api.postmen.com) and Couriers (Fedex).