The Aramex rate service which is currently unavailable due to an HTTP 500 error
Incident Report for AfterShip Shipping
Resolved
The incident has been resolved and the service is fully operational.
Posted Jun 22, 2023 - 06:35 EDT
Investigating
We are waiting for the carrier service to recover from their side. Our team is in touch with them to get it fixed. We'll keep you posted.
Posted Jun 21, 2023 - 20:39 EDT
This incident affected: API (production-api.postmen.com, sandbox-api.aftership.com).