[fedex] Intermittent issue with label generation
Incident Report for AfterShip Shipping
Resolved
The carrier has been fixed and the services are back to operational.
Posted Jun 07, 2024 - 09:17 EDT
Update
We are still investigating and are in touch with the courier to resolve the issue, and we are awaiting a response from the carrier. We will keep you updated.
Posted Jun 07, 2024 - 08:24 EDT
Investigating
We found that FedEx label service is currently intermittent since 2024-06-07 at 06:07:00 UTC time. You might get the error at the time of label generation.

Our Engineers are in touch with the courier to get it fixed as soon as possible. We'll update you on the progress
Posted Jun 07, 2024 - 05:25 EDT
This incident affected: Couriers (Fedex).