[purolator] label service is currently unavailable.
Incident Report for AfterShip Shipping
Resolved
The incident has been resolved and the services are fully operational.
Posted Apr 25, 2024 - 11:30 EDT
Investigating
We found that Purolator label service is currently unavailable since 2024-04-25 at 20:17 HKT. You might get the error "System exception occurrences" at the time of label generation.

Our Engineers are in touch with the courier to get it fixed as soon as possible. We'll update you on the progress.
Posted Apr 25, 2024 - 09:34 EDT
This incident affected: Couriers (Purolator).