[usps-discounted] - Label generation services impacted
Incident Report for AfterShip Shipping
Resolved
The services have been fully restored by the carrier, and the incident has been resolved now.
Posted Jul 19, 2024 - 15:04 EDT
Update
The carrier is recovering continuously & we are monitoring the label's success rate. We'll update you further once it will be fully recovered.
Posted Jul 19, 2024 - 13:06 EDT
Update
The carrier has started recovering and you may generate the labels now. We'll update you further once it will be fully recovered.
Posted Jul 19, 2024 - 10:14 EDT
Investigating
We are currently experiencing an issue related to "usps-discounted" label generation and getting an error: Label funding error. We have identified that the problem lies with the carrier and our team is in touch with them to get it fixed at earliest.

Impacted products: Returns and Shipping

We are working on it on priority and will provide frequent updates.
Posted Jul 19, 2024 - 09:29 EDT
This incident affected: Couriers (USPS).