[ups] Label Generation (forward and returns) is Impacted
Incident Report for AfterShip Shipping
Resolved
This incident has been resolved.
Posted Mar 25, 2023 - 11:34 EDT
Update
The issue has been resolved and UPS shipping service back to normal.
Posted Mar 25, 2023 - 11:34 EDT
Update
We are continuing to investigate this issue.
Posted Mar 25, 2023 - 10:57 EDT
Investigating
UPS service has responded, “Shipping System is unavailable, please try again later.” Our team is in contact with UPS to resolve this as soon as possible.
Posted Mar 25, 2023 - 10:53 EDT
This incident affected: API (production-api.postmen.com, sandbox-api.aftership.com), Web Portal (admin.postmen.com, secure.postmen.com), and Couriers (UPS).