Postmen application outage
Incident Report for AfterShip Shipping
Resolved
The issue has been fixed.
Posted Aug 05, 2021 - 08:33 EDT
Investigating
It is observed that users are not able to create the shipping label. Engineers investigating the issue.
Issue start time 8:10 PM HKT
Posted Aug 05, 2021 - 08:21 EDT
This incident affected: API (production-api.postmen.com, sandbox-api.aftership.com), Web Portal (admin.postmen.com, secure.postmen.com), and Couriers (DHL, DPD UK, Fedex, Hong Kong Post, TNT, UPS, USPS).