[usps-discounted] - Label generation services impacted
Incident Report for AfterShip Shipping
Resolved
The services have been fully restored by the carrier, and the incident has been resolved now.
Posted Jul 23, 2024 - 15:10 EDT
Update
We are continuing to investigate this issue.
Posted Jul 23, 2024 - 15:09 EDT
Update
We are still working on the issue on priority and we will keep you posted on the progress.
Posted Jul 23, 2024 - 09:25 EDT
Update
We are working on it on priority and we will keep you posted on the progress.
Posted Jul 23, 2024 - 03:42 EDT
Update
Our team is still investigating and we will keep you posted on the progress.
Posted Jul 23, 2024 - 00:20 EDT
Investigating
We are currently experiencing an issue related to "usps-discounted" label generation and getting an error "Authorization has been denied for this request..". We have identified that the problem lies with the carrier and our team is in touch with them to get it fixed at earliest.

Impacted products: Returns and Shipping

We are working on it on priority and will provide frequent updates.
Posted Jul 22, 2024 - 21:25 EDT
This incident affected: Couriers (USPS).