Admin portal (Returns & Shipping) is down
Incident Report for AfterShip Shipping
Resolved
The issue with Admin portal has been fixed.
Posted Jan 26, 2024 - 12:17 EST
Investigating
It is reported that https://admin.postmen.com / https://admin.returnscenter.com is failing to load. The engineers have Identified the root cause and working on the fix.
Posted Jan 26, 2024 - 11:51 EST
This incident affected: API (production-api.postmen.com, sandbox-api.aftership.com) and Web Portal (admin.postmen.com, secure.postmen.com).