Degradation in performance across all AfterShip products and API
Incident Report for Postmen
Resolved
Since 7:30pm HKT Aug 29, 2018, all AfterShip products, including AfterShip web platform, AfterShip API, Returns Center and Postmen have resumed normal performance levels. Nevertheless, we are continuing to identify the root cause of this performance degradation incident and take measures to prevent similar incidents from happening in the future.
Posted 24 days ago. Aug 29, 2018 - 19:42 HKT
Investigating
At 5:53pm HKT on Aug 29, 2018, performance degradation was detected across all AfterShip products, including AfterShip web platform, AfterShip API, Returns Center and Postmen. We take it as the highest priority to identify the cause of the problem and resume normal system performance. We will post any updates on this channel as soon as we have any.
Posted 24 days ago. Aug 29, 2018 - 19:21 HKT
This incident affected: Web Portal (www.postmen.com, secure.postmen.com) and API (production-api.postmen.com).