Service Degraded due to Third party Dependency Problems
Incident Report for Postmen
Resolved
Between 2017-01-03 11:30 UTC and 2017-01-03 12:37 UTC issue is caused by third party dependency problems.
Now the incident has been resolved and the service is fully operational.
Posted 3 months ago. Jan 03, 2017 - 22:16 HKT
Identified
The issue is caused by third party dependency problems.
Posted 3 months ago. Jan 03, 2017 - 22:02 HKT
Investigating
Production API used in Order page is degraded due to Third party dependency problems since 2017-01-03 11:30 UTC
Posted 3 months ago. Jan 03, 2017 - 21:53 HKT