canada-post carrier server is not available as their service is down
Incident Report for AfterShip Shipping
Resolved
Between 2023-7-7 08:40:00 AM UTC and 2023-07-07 11:24:00 AM UTC, the Canada Post server was down.
Now the incident has been resolved and the service is fully operational.
Posted Jul 09, 2023 - 22:55 EDT
Update
We are continuing to investigate this issue.
Posted Jul 07, 2023 - 07:38 EDT
Investigating
We are waiting for the carrier service to recover from their side. Our team is in touch with them to get it fixed. We'll keep you posted.
Posted Jul 07, 2023 - 07:36 EDT
This incident affected: Couriers (Canada Post).