The FedEx server is partial outage
Incident Report for AfterShip Shipping
Resolved
The incident has been resolved and the service is fully operational.
Posted Oct 10, 2023 - 05:23 EDT
Update
We are continuing to investigate this issue.
Posted Oct 09, 2023 - 22:46 EDT
Update
We are continuing to investigate this issue.
Posted Oct 09, 2023 - 22:43 EDT
Update
We are continuing to investigate this issue.
Posted Oct 09, 2023 - 22:42 EDT
Update
We are continuing to investigate this issue.
Posted Oct 09, 2023 - 22:41 EDT
Update
We are continuing to investigate this issue.
Posted Oct 09, 2023 - 22:40 EDT
Update
We are continuing to investigate this issue.
Posted Oct 09, 2023 - 14:44 EDT
Investigating
FedEx server is partial outage, if you encounter the Label API response error as "Attempted at least 2 times to courier server, they are currently unavailable, please try again later.", please try again.
Posted Oct 09, 2023 - 14:36 EDT
This incident affected: Web Portal (secure.postmen.com) and Couriers (Fedex).