Small issue Sandbox API
Incident Report for Postmen
Resolved
Seems it was a network error from Singapore at that time, the rest probes worked as expected.
Posted about 1 year ago. Oct 04, 2017 - 10:06 HKT
Investigating
Our monitoring tools inform us that there was a small downtime in the Sandbox API at 06:00 HKT, we are investigating if it was a network error from our monitoring tools, or something we need to take action on
Posted about 1 year ago. Oct 04, 2017 - 08:46 HKT