[usps-discounted] - Label generation services impacted
Incident Report for AfterShip Shipping
Resolved
This incident has been resolved completely. You can generate the labels without any concern.

We appreciate your patience with us.
Posted Jun 12, 2024 - 06:53 EDT
Update
We are continuing to investigate this issue.
Posted Jun 12, 2024 - 06:52 EDT
Update
We have received an update from our development team that labels can be generated by using the service USPSGroundAdvantage.

We are still in touch with the carrier to fix the rest of the service types.

We will keep you update on the progress.
Posted Jun 12, 2024 - 06:01 EDT
Update
We are continuing to investigate this issue.
Posted Jun 10, 2024 - 22:22 EDT
Update
We have received an update from Maersk, and they are actively working on resolving the issue.
Posted Jun 11, 2024 - 22:21 EDT
Investigating
We are currently experiencing an issue related to "usps-discounted" label generation and getting an error: "USPS: The service is not available with the requested options". We have identified that the problem lies with the carrier and most service types are impacted.

Impacted products: Returns and Shipping

We are working on priority and will provide frequent updates.
Posted Jun 07, 2024 - 20:44 EDT
This incident affected: Couriers (USPS).