Problem generating production labels
Incident Report for Postmen
Resolved
The issue has been resolved.
Posted Feb 26, 2020 - 03:05 HKT
Investigating
We are having a problem generating production labels for couriers UPS, FedEx and DHL.
Posted Feb 26, 2020 - 02:26 HKT
This incident affected: Couriers (DHL, Fedex, UPS) and API (production-api.postmen.com, sandbox-api.postmen.com).