Aramex rates API currently not available as their service is down
Incident Report for AfterShip Shipping
Resolved
Thank you for your patience. Aramex production rate calculation service is back to normal.
Posted Jun 16, 2023 - 02:10 EDT
Update
We are continuing to investigate this issue.
Posted Jun 14, 2023 - 23:20 EDT
Investigating
We are waiting for the carrier service to recover from their side. Our team is in touch with them to get it fixed. We'll keep you posted.
Posted Jun 14, 2023 - 23:19 EDT
This incident affected: API (production-api.postmen.com) and Couriers (Aramex).