Australia Post and Star Track services are unavailable
Incident Report for AfterShip Shipping
Resolved
The issue has been resolved and now we are getting the response from the courier for the label and rates requests. Now, you can generate the labels and get the rates for both the Australia Post and Star Track courier.
Posted Aug 09, 2021 - 06:33 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 09, 2021 - 02:28 EDT
Identified
Australia Post and Star Track label and rates services are unavailable since 11:40 AM KHT. Developers have identified the issue and waiting for the fix from the courier end.

We will keep you posted once the services are available.
Posted Aug 09, 2021 - 02:23 EDT
This incident affected: API (production-api.postmen.com, sandbox-api.aftership.com).